Intermittent Service Disruption
Incident Report for External Status Page
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 08:26 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2024 - 17:04 CDT
Monitoring
The issue has been resolved and we are monitoring all systems.
Posted Sep 06, 2024 - 20:26 CDT
Identified
We are currently experiencing sporadic network connectivity issues affecting the communication between our data center and AWS. The impact is intermittent but is affecting multiple areas of our services.

Our team has identified the root cause of the problem and is actively working on implementing a resolution. We will keep you updated on our progress and provide further information as soon as it becomes available.

Impacted Integrated Services:
Brix ->BuildPro Integration
Brix -> Wallet Integration
BuildPro - > SupplyPro GM Integration
Fast Integration
SupplyPro GM Builder Formatters
Document Management
Builder Notes
Posted Sep 06, 2024 - 10:29 CDT
This incident affected: BRIX, SupplyPro Connect, BuildPro (API), Integration (API), SupplyPro GM (API, Mobile Application, Website), and Hyphen Wallet (API).