BRIX Email Delivery Update

Incident Report for External Status Page

Resolved

We’ve pushed an update so BRIX now sends from postmaster@hyphensolutions.com. Over the next two weeks, we’ll gradually migrate all email traffic to our new AWS SES sending service to improve security and inbox placement. The “From” name will still show your company, replies will go to your usual address, and no action is required on your end. We’ll monitor deliverability throughout the rollout and post updates on the status page.
Posted Oct 20, 2025 - 16:14 CDT

Identified

Hi Brix Family,

Why we’re changing:
Gmail (and other large providers) have tightened deliverability and security standards. Because of this, Hyphen can’t reliably send emails as if they came from your company’s domain anymore. To keep your BRIX emails landing in inboxes, we’re switching to a more reliable method that uses Hyphen's authenticated domain.

What’s changing (early next week):
BRIX will begin sending from postmaster@hyphensolutions.com using Hyphen’s fully authenticated mail infrastructure. We’ll still show your company name in the From line so recipients recognize you, and replies will go to your usual address.

This new method uses modern authentication (DKIM + DMARC) that makes emails more secure and more reliable. We’ve tested it in UAT and it delivered successfully to Gmail. If you’d like, you can try it in your UAT environment today.

What you might see today and background:
Some messages to Gmail may bounce with: “550-5.7.26 sender is unauthenticated. Gmail requires SPF or DKIM.”

During your original BRIX setup, we allowed BRIX to send emails on your behalf. Those messages depended on your company’s email settings, and different recipients (especially Gmail) may block messages that don’t meet their stricter rules.

Next steps:
We’ll enable the new sending method for your tenant early next week and keep an eye on deliverability. Please subscribe to our status page for real-time updates—we’ll post a confirmation there when it’s live in your environment.

IT checklist (SPF record):
Please ask your IT team to confirm your domain’s SPF TXT record includes the following entries (many of you already have these in place):

include:spf.protection.outlook.com — Microsoft 365 / Exchange Online
include:spf.hyphensolutions.net — Hyphen Solutions mail
ip4:12.139.61.232/32 — Authorized BRIX sending IP
~all — Soft-fail for everything else (recommended)

Quick explainers for IT:

DKIM (DomainKeys Identified Mail): Adds a secure, tamper-evident signature to each message so receiving systems can confirm the email really came from an approved sender and wasn’t altered in transit.

DMARC (Domain-based Message Authentication, Reporting & Conformance): A policy that tells receivers (like Gmail) what to do if a message fails SPF/DKIM checks (accept, quarantine, or reject) and gives you reports for visibility.
Posted Oct 17, 2025 - 12:26 CDT
This incident affected: BRIX.