BuildPro supplier notifcations and rescheduling

Incident Report for External Status Page

Resolved

We will be promoting the fix tonight at 8pm central, no outage is expected.
Posted Apr 21, 2025 - 19:25 CDT

Identified

We are currently seeing an issue with re-scheduling and related email notifications erroring from BuildPro. Our development has identified this issue and is currently working on the fix.
Posted Apr 21, 2025 - 13:10 CDT
This incident affected: BuildPro (Website).