HomeOwner Integration Minor Issue

Incident Report for External Status Page

Resolved

The HomeOwner integration issue is resolved.
Posted Apr 21, 2025 - 16:26 CDT

Identified

BuildPro Homeowner integration is intermittently having issues processing some records. We have identified the issue and have a fix in UAT. We will let you know when the fix has been promoted to Production.
Posted Apr 21, 2025 - 16:00 CDT
This incident affected: BuildPro (API) and Integration (API, File-based, XML).