SupplyPro GM Degraded Performance

Incident Report for External Status Page

Resolved

This has been fixed in production. Please reach out to Hyphen Solutions Support if this persists.
Posted Apr 17, 2025 - 13:21 CDT

Update

Update: We are promoting a fix to production to around 12:30pm central time. This fix will take approx 20 minutes. During this promotion you may experience intermittent access issues during this time. We apologize for the inconvenience.
Posted Apr 17, 2025 - 11:55 CDT

Identified

SupplyPro GM is experiencing intermittent access to certain portions of the system due to a Release Update last evening. We have identified the issue and working on the fix at this time.
Posted Apr 17, 2025 - 10:48 CDT
This incident affected: SupplyPro GM (Mobile Application, Website).